Subject: [netatalk-admins] Can't get TCP automatically...

From: "Robert O'Kane" <[email-masked]>
Date: Thu, 23 Oct 1997 21:32:09 +0200

Greetings,

   I have just upgraded netatalk (from asun-a15 to asun-a17).

I (we) are not able to get automatic TCP connections. All mounted
filesystems are useing appletalk (ddp). 
If I use the "Server IP address" button, everything works fine.

What happened?   Any ideas?

Thanks,

Bob.

P.S.   Netatalk...  COOL!

-- 
----------------------------------------------
Unfortunatly, I find language (like politics) necessary for humans.
Leider finde Ich Sprache (wie Politik) fuer die Menschen notwendig.
----------------------------------------------
Robert O'Kane
Kunstlergruppe OTHERSPACE
Founding Member and Linker

URL  : http://www.rz.uni-frankfurt.de/~okane
email: [email-masked]
----------------------------------------------

---

From: John Sutton <[email-masked]>
Date: Fri, 24 Oct 1997 13:29:35 +0100

AFAIK that's the expected behaviour.  I read somewhere that with the use of a mode key when clicking for the connection in the Chooser, you can force TCP/IP -  but I don't think I ever managed to get it to work!  I don't (often) run Appletalk so I have to use the "Server IP address" button anyhow.

>What happened?   Any ideas?
***************************************************
John Sutton
SCL Computer Services
URL http://www.scl.co.uk/
Tel. +44 (0) 1239 621021
***************************************************