Subject: [netatalk-admins] netatalk+asun benchmark (afp/tcp)

From: Dave Zarzycki <[email-masked]>
Date: Tue, 30 Dec 97 14:42:20 -0800

server config:

200MHz PP200/512k L2
Intel Providence MB
64MB EDO ECC memory
Seagate ST34371W (4GB UltraWide)
3Com 3c509
(RNS?) 4 port 10/100 DEC tulip 21140

clients:
Workgroup Server 9650/350
Workgroup Server 9650/350
PowerMacintosh G3

network config:

one client per dec port

test software:

ThruPut 1.2

results:

134Mb/s

questions unanswered:

how would a Pentium II do?
how would a Alpha do?
how would a Sparc do?
how would a PowerPC do?
would other drivers perform better?
How would a SMP system do?

davez

----------------------------------------------------------------------
Dave Zarzycki                                Student
Intern                                       San Jose State University
Apple Computer, Inc.                         [email-masked]
[email-masked]                           [email-masked]
----------------------------------------------------------------------
PGP Fingerprints (RSA):  8AF2 1040 8A9C D025  47BE 70DD A51C C887
DSS/Diffie-Hellman: CB9E 2621 B4BA 3F96 3516  B312 15B4 D842 3809 EF99
Contact pgpkeys.mit.edu for my public keys.

---

From: Nicolas MONNET <[email-masked]>
Date: Wed, 31 Dec 1997 14:12:38 +0100 (MET)

> (RNS?) 4 port 10/100 DEC tulip 21140

	What OS???

[snipped]
> test software: ThruPut 1.2

	What is it? 

> results: 134Mb/s

	Do you have any other thing to compare to?

> How would a SMP system do?

	As for any such benchmarks, the result depend of (in approximate
decreasing order of importance):

	+ Ram amount (for caching)
	+ Disk
	+ Scsi card
	+ Network card
	+ Processor/cache

--
     Nicolas MONNET <[email-masked]> - Developer, IdeaNet, Paris
             Tel: +33 1 49 26 98 11 - Fax: +33 1 49 26 09 80
               "A nuclear war can ruin your whole day."