Subject: [netatalk-admins] a17 compile problem (+fix)

From: "Robert O'Kane" <[email-masked]>
Date: Wed, 29 Oct 1997 21:55:33 +0100

Greetings,

  There is a mis-configuration in the Makefile for libatalk/dsi.
This is present with the a16-a17.diff AND the 1.4b2-a17.diff....

The dependency in line 28 of <libatalk/dsi/Makefile>
dsilib dsilib_p : profiled ${OBJ} profiled

should be....

dsilib dsilib_p : profiled ${OBJ}

otherwise the profiled directory is not made 'in time'.

Linux 2.0.30pre10
Make 3.75

Bob.

-- 
----------------------------------------------
Unfortunatly, I find language (like politics) necessary for humans.
Leider finde Ich Sprache (wie Politik) fuer die Menschen notwendig.
----------------------------------------------
Robert O'Kane
Kunstlergruppe OTHERSPACE
Founding Member and Linker

URL  : http://www.rz.uni-frankfurt.de/~okane
email: [email-masked]
----------------------------------------------

---

From: "Robert O'Kane" <[email-masked]>
Date: Thu, 30 Oct 1997 00:23:02 +0100

Sorry,  I HATE 'cut and paste'  don't you?

> dsilib dsilib_p : profiled ${OBJ} profiled

(Ahem...)

I meant :

dsilib dsilib_p : ${OBJ} profiled

Bob.