Subject: fddi problem

From: Paonia Ezrine <[email-masked]>
Date: Wed, 25 Jun 1997 16:09:58 -0400 (EDT)

> 
> I am trying toget netatalk to run on our fddi ring. The machine in
> question is happy in every other way expect atalk. It is a linux box
> running 2.0.30 and redhat 4.2. Any help or ideas would be great
> thanks
> paonia
>  Below is the console log from trying to start it:
> 
> 
>  > [root@ani etc]# ./rc.atalk
> > starting appletalk daemons:AppleTalk not up! Child exited with 1.
> >  atalkdnbp_rgstr: Device or resource busy
> > Can't register ani:Workstation@*
> > nbp_rgstr: Device or resource busy
> > Can't register ani:netatalk@*
> >  nbprgstr papd afpd afptcpd.
> > [root@ani etc]#
> >
> this is what was in syslog:
> > Jun 25 13:30:37 ani atalkd[234]: restart (1.4b2)
> > Jun 25 13:30:37 ani atalkd[234]: setifaddr: fddi0: Protocol not supported
> > Jun 25 13:30:49 ani papd[244]: restart (1.4b2)
> > Jun 25 13:30:49 ani papd[244]: No such printer: lp
> > Jun 25 13:30:49 ani papd[244]: printcap problem: lp
> > Jun 25 13:30:49 ani afptcpd[248]: afptcpd version 0.1a3 started on TCP port:548
> > Jun 25 13:30:55 ani papd[244]: can't register ani:LaserWriter@*
> > Jun 25 13:30:55 ani afpd[246]: Can't register ani:AFPServer@Academic Computing Servers
> >
> 

-- 
+++++++++++++++++++++++++++++++++++++++++++++++++
| Paonia Ezrine 	| Mass Art 		| 		
| [email-masked]	| 621 Huntington Ave	|			
| 617-232-1555 ext 357  | Boston, MA 02115	|			
| 617-566-4034 (fax)	| www.massart.edu	|			
+++++++++++++++++++++++++++++++++++++++++++++++++

---

From: Patrik Schindler <[email-masked]>
Date: Thu, 26 Jun 1997 10:33:29 +0200 (MET DST)

> > > Jun 25 13:30:37 ani atalkd[234]: setifaddr: fddi0: Protocol not supported

Isn't that clear enough? Netatalk currently doesn't support fddi-Framing.

PoC