Subject: Remove

From: Norman Swindells <[email-masked]>
Date: Fri, 20 Jun 1997 10:02:02 +0000

REMOVE
remove [email-masked]

Norman Swindells - Ferroday Ltd.
STEP Technology for materials
14 Mere Farm road
UK-Birkenhead  L43 9TT
[email-masked]
tel/fax: +44 151 670 0651

---

From: Eric Drumbor <[email-masked]>
Date: Fri, 20 Jun 1997 08:07:15 -0700

REMOVE

[I apologize if this spams the mailing list.]