Subject: [netatalk-admins] Re: How does everyone backup Macs

From: Graham Moore <[email-masked]>
Date: Wed, 8 Oct 1997 10:27:32 +0100

Hi,

You may want to grab a copy of this weeks Network Week Mag, it has a
complete article on Retrospect as a backup system for the Mac.  I use it to
backup about 30 powerbooks each lunchtime and an incremental backup of
every desktop every night.  Works fine for me.

Cheers

Graham

>I'm looking for a software solution to back up
>several client macintoshes connected to my Linux-based
>NetAtalk server.
>
>I have a DLT drive attached to the NetAtalk box, and
>was thinking there are two, possibly three possibilities:
>
>1) one could turn on file sharing on the macs and mount
>their drives onto the unix box and just use BRU or tar to
>back up the data. This is cheap, but relatively insecure.
>
>2) (I don't think this is possible but) one could somehow
>share the scsi tape device through NetAtalk, and have each
>mac write an archive to it.
>
>3) we could buy disk storage which amounts to the number of
>gigabytes on all of the macintosh clients, and put it on the
>server.  each night, the macs would copy all of their important
>files (via applescript) to the server volume, and at a pre-
>determined time, BRU or tar would write all that data to tape.
>
>
>How is everyone else handling such a scenario?
>
>Regards,
>
>Nick
>
>~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~
>Nicholas Merrill      24 Hour pager: 917-381-0500     Voice: 212-292-7325
>President / CEO       http://www.calyx.net            Fax  : 212-292-7313
>Calyx Internet Access 271 E. 10th St.#100 NYC 10009  Email: [email-masked]
>~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~

                                   ,,,
                                  (o o)
+-------------------------------oO-(_)-Oo-------------------------------------+

Graham Moore					Solid State Logic
Computer Systems Administrator			<[email-masked]>

---

From: Nicolas MONNET <[email-masked]>
Date: Wed, 8 Oct 1997 12:41:51 +0200 (MET DST)

> every desktop every night.  Works fine for me.

	I understand that, this person using netatalks, he wants to have a
Unix based, preferably free, backup solution. I don't think Retrospect
is so, is it?

	One popular unix backup solution is ArcServe, there must be a mac
client, it runs on most unix platform, excluding Unix, but then, there is
an SCO version that can be run through iBCS, for what it's worth.

	I did not manage to install SCO yet -- ArcServe comes bundled with
it -- hence I don't know much more about it.

--
     Nicolas MONNET <[email-masked]> - Developper, IdeaNet, Paris
             Tel: +33 1 49 26 98 11 - Fax: +33 1 49 26 09 80