Subject: AppleVolumes.system vs. AppleVolumes.default

From: Evan P Cordes <[email-masked]>
Date: Thu, 03 Jul 1997 15:47:34 -0400

------- Forwarded Message

Date: Wed, 2 Jul 1997 17:08:05 -0400 (EDT)
From: [email-masked]
To: [email-masked]
Subject: BOUNCE [email-masked]:     Admin request of type /\bremove\b/i at line 5  

>From epcordes Wed Jul  2 17:08:00 1997
Date: Wed, 02 Jul 1997 14:08:14 -0700
From: [email-masked] (William R. Dickson)
To: [email-masked]
Subject: AppleVolumes.system vs. AppleVolumes.default
Newsgroups: comp.protocols.appletalk
Organization: Northwest Nexus

(A copy of this message has also been posted to the following newsgroups:
comp.protocols.appletalk)

Does the AppleVolumes.default file really have any function?  When I
remove it, my home directory still shows up in the chooser, whether I have
a $HOME/.AppleVolumes file or not.  And when I add pathnames to it, no
additional volumes show up in the chooser.  I have to add those to the
AppleVolumes.system file.

Is there any reason I shouldn't delete AppleVolumes.default?

- -Bill

- -- 
 _________________________________________________________________________
 William R. Dickson - Technical Support               [email-masked]
 Northwest Nexus - Professional Internet Services         Bellevue, WA USA
 Voice: 425 455-3505  Web: http://www.nwnexus.com/  Info: [email-masked]

------- End of Forwarded Message

---

From: Evan P Cordes <[email-masked]>
Date: Mon, 07 Jul 1997 16:07:07 -0400

From: Ron Addie <[email-masked]>
Subject: Re: AppleVolumes.system vs. AppleVolumes.default
To: [email-masked] (Evan P Cordes)
Date: Fri, 4 Jul 1997 09:48:21 +1000 (EST)

> Is there any reason I shouldn't delete AppleVolumes.default?

I have just noticed the same thing, with some dismay. The AppleVolumes.default
file does not seem to provide any additional volumes to users, and
now even the entries in AppleVolumes.system file seem to be ignored.
I am using the same software! The only change is that I now have
an AppleVolumes.default file in /usr/local/atalk/etc!

Ron Addie
Department of Mathematics and Computing, USQ

---

From: Evan P Cordes <[email-masked]>
Date: Mon, 07 Jul 1997 16:11:46 -0400

Ron Addie

---

From: [email-masked]
Date: Tue, 08 Jul 1997 13:58:11 -0400

>From epcordes Tue Jul  8 04:38:00 1997
Date: Tue, 8 Jul 1997 10:37:38 +0200 (MET DST)
From: Patrik Schindler <[email-masked]>
To: Evan P Cordes <[email-masked]>
cc: [email-masked]
Subject: Re: [netatalk-admins] fwd: AppleVolumes.system vs. AppleVolumes.default

> an AppleVolumes.default file in /usr/local/atalk/etc!

AppleVolumes.default provides Volumes to unauthorized Users (login as guest).
The default localtion for AppleVolumes.system and default is 
/usr/local/etc/. Possibly this is different from platform to platform.

PoC