Subject: [netatalk-admins] Can4t see volumes

From: Stephan Bauer <[email-masked]>
Date: Thu, 11 Sep 1997 22:03:00 +0200

Hi,

I can´t see the volumes that are listet in AppleVolumes.system

The file lools like this:

#
# This file is read before (after if -u is specified) the user's
# AppleVolume file.  Add extension mappings and volumes here.
#

/usr/local/ local

# default translation -- note that CR <-> LF translation is done on all
# files of type TEXT.  The first line turns off translation for files of
# unknown type, the second turns this translation on.
.       BINA    UNIX
# .       TEXT    UNIX

I can only see the volume with the private stuff.

Thanks

Stephan

---

From: Patrik Schindler <[email-masked]>
Date: Fri, 12 Sep 1997 00:07:59 +0200

Hi,

>I can´t see the volumes that are listet in AppleVolumes.system

Where does your file reside?

And - please - use right quotes, not french accent. Thank you.

:wq! PoC

---

From: Jorge Gonzalez <[email-masked]>
Date: Fri, 12 Sep 1997 09:55:23 +0200 (MET DST)

On Thu, 11 Sep 1997, Stephan Bauer wrote:

: Hi,
: 
: I can´t see the volumes that are listet in AppleVolumes.system
: 
: The file lools like this:
: 
: 
: #
: # This file is read before (after if -u is specified) the user's
: # AppleVolume file.  Add extension mappings and volumes here.
: #
: 
: /usr/local/ local
: 
: # default translation -- note that CR <-> LF translation is done on all
: # files of type TEXT.  The first line turns off translation for files of
: # unknown type, the second turns this translation on.
: .       BINA    UNIX
: # .       TEXT    UNIX
: 
: 
: I can only see the volume with the private stuff.
: 

Looks like you have a .AppleVolumes file in your home directory. Check this
out, if you have that file and it's not correctly setup, you may not be able
to access even your home directory. If you have a .AppleVolumes, netatalk
doesn't read AppleVolumes.system.

--
Jorge González <[email-masked]> 
Instituto de Investigación Tecnológica - UPCo --- Madrid (SPAIN)
http://www.iit.upco.es/~jorgegv/
Home: [email-masked]
IEEE: [email-masked]
Phone: +34 15 41 96 41 --- Fax: +34 15 42 31 76