Subject: .AppleDouble

From: "Yannai A. Gonczarowski" <[email-masked]>
Date: Sun, 15 Jun 1997 14:25:27 +0200

I'm using 1.4b2
When I mount the unix volume on my mac, a directory called 
.AppleDouble  is created in every one of the writable directories. How do I:
A. Prevent netatalk from creating  this directory? (Unless I copy a 
file with two forks, then it  is necessery).
B. Make a volume mountable READ-ONLY (first option preferred).

Thanks in advance,
Bye,
Yannai

--
Yannai A. Gonczarowski     System Administrator     [email-masked]
The Hebrew University High School      http://www.leyada.jlm.k12.il/~yannaigo/

"Do you want to know something? Everybody's human."
"I find that remark insulting."
  - Kirk and Spock, "Star Trek VI: The Undiscovered contry", stardate 9529.1

---

From: 藤原__誠/ Makoto Fujiwara <[email-masked]>
Date: Mon, 16 Jun 1997 13:22:42 +0900

> .AppleDouble  is created in every one of the writable directories. How do I:

That's why netatalk needs that directory to keep some resource related information.

> file with two forks, then it  is necessery).

I guess even before copying file, the file server wants the directory.

> B. Make a volume mountable READ-ONLY (first option preferred).

I wonder why you do not want to have .AppleDouble. I believe it is necessary
one for the server.

Makoto Fujiwara, Nippon Motorola,
(Just a netatalk user)
---
(藤原)