Subject: [netatalk-admins] Can't start atalkd

From: Peter Jakobs <[email-masked]>
Date: Tue, 02 Sep 1997 15:31:30 +0000

I'm running RedHat Linux 2.1.24 on PPC 8500/180 en 7300/166.
I've tried  Netatalk 1.3.3 en 1.4b2, but always when I trie to start the
atald deamon I get the message:
Appletalk not up! Child exited with 1.
in de /var/log/messages I get:
atalkd    zip_getnetinfo for eth0
atalkd    zip_getnetinfo sendto: Operation not permitted

any ideas?

Peter Jakobs

---

From: ost <[email-masked]>
Date: Sun, 12 Oct 1997 01:10:15 +0200 (MET DST)

i have installed and running netatalk 1.3.3 on linux 2.0.29
everything there in the chhoser.
but the only user able to mount directories from a mac
is me, though i dont see any apparent reason for that.
those who have tried  all have working shell accounts.
i have shadow passwords on my system and i have compiled with the 
modified "auth.c" file.
i ve built and installed as root.
what have i missed?
thx.
oswald

---

From: Andreas Pieper <[email-masked]>
Date: Sun, 12 Oct 1997 08:56:05 +0200 (MET DST)

hi ost,

try 1.4b2 (maybe with the optional asun-patches for asip), it is very
stable on my system (2.0.27). compiled "out of the box" with -DSHADOWPW
defined in /sys/linux/Makefile.

ab nach malaga! hehe..

best,

a

> i ve built and installed as root.

Andreas Pieper                      http://www.icf.de/mego/
Mego Berlin                         mailto:[email-masked]