Subject: [netatalk-admins] limit on number of users

From: Noah Iliinsky <[email-masked]>
Date: Tue, 12 Aug 1997 11:34:02 -0700

Howdy.

We've just increased the number of people using Netatalk, and now we're getting errors saying that no more can be logged on. Is this limit user definable? I don't remember seeing it in the docs.

Thanks, Noah

--
Noah Iliinsky                   [email-masked]
Webmaster                      (503) 225-1988 vox
Quando, Inc.                   (503) 225-1987 fax

---

From: Alistair Riddell <[email-masked]>
Date: Tue, 12 Aug 1997 19:40:40 +0100 (BST)

>From "man afpd"

       -c maxconnections
              Specifies  the  maximum  number  of  connections to
              allow for this afpd.  The default is 5.

so to have a maximum of ten people using your server at one time, start
afpd with "-c 10" on the command line.

--
Alistair Riddell - BOFH
IT Support Department, George Watson's College, Edinburgh
Tel: +44 131 447 7931 Ext 176       Fax: +44 131 452 8594