Subject: [netatalk-admins] Latest version.

From: "Yannai A. Gonczarowski" <[email-masked]>
Date: Sun, 7 Dec 1997 15:31:13 +0200

What is the latest version of netatalk, and of ntimelord?

Regards,
Yannai.

---

From: Alistair Riddell <[email-masked]>
Date: Mon, 8 Dec 1997 00:28:38 +0000 (GMT)

The latest 'offical' version is 1.4b2.
However Adrian Sun has been working on a number of improvements
independently of UMich including support for AppleShare over IP.
His version is available from
ftp.u.washington.edu/pub/user-supported/asun

--
Alistair Riddell - BOFH
IT Support Department, George Watson's College, Edinburgh
Tel: +44 131 447 7931 Ext 176       Fax: +44 131 452 8594

---

From: [email-masked]
Date: Mon, 8 Dec 1997 14:24:10 -0500 (EST)

Isn't it time to either go to 1.4 or 1.4b3 and incorporate
some of these changes for IP Appletalk?

If the current distributed code is stable, let's UN-beta
it - it's been tested for about a year - longer than most
versions of IE or Netscape are out at all (beta + release).

Then, let's add the ASUN patches and call it 1.5beta1.

All in favor?

(by the way, what's the mac client of timelord - I've been
using an odd NTP mac client that I'd like to lose).

chuck

---

From: Tim Rand <[email-masked]>
Date: Tue, 9 Dec 1997 12:05:47 -0600

How does one use  ntimelord?

I have not found information about how to use it and what it does.

---

From: Mark Donnelly <[email-masked]>
Date: Tue, 09 Dec 1997 13:20:06 -0600

On Tue, 9 Dec 1997 12:05:47 -0600 [email-masked] (Tim Rand)

>I have not found information about how to use it and what it does.

ntimelord is a server time daemon for setting the clock on the Macintosh
to the time on your netatalk file server.  To use it,  you have to
download a chooser extension called (surprisingly) tardis.

(Long live the Doctor!)

--Mark
   "I think so Brain, but if they called them sad meals, then 
    no one would buy them."

---

From: Andrew McNabb <[email-masked]>
Date: Tue, 9 Dec 1997 17:40:10 -0600 (CST)

How does this compare to NTP?  I currently have xntpd running on my linux 
box and the Network Time Control Panel on my Mac.  Are there any major 
differences between ntimelord and ntp?  Thanks.

-------------------------------
         Andrew McNabb
      Argus Systems Group
   [email-masked]
-------------------------------

---

From: Conner <[email-masked]>
Date: Tue, 9 Dec 1997 17:35:02 -0800 (PST)

> differences between ntimelord and ntp?  Thanks.

I've made a habit of using the Network Time control panel myself, and have
been quite happy with it. Handy as Macs are, appletalk is an ugly protocol,
and anything I can do to switch any particular services over to tcp makes my
network happier.

-Conner

Customer:	I'm using Windows.
Tech:		Okay.
Customer:	Well, my computer isn't working.
Tech:		Yes, you said that.

---

From: Mark Donnelly <[email-masked]>
Date: Sat, 01 Jan 2000 16:04:46 -0600

>differences between ntimelord and ntp?  Thanks.

As far as I can tell, the only real difference in functionality is that
timelord runs over appletalk, whereas NTP runs over IP.

If you have a method you're happy with, then I'd say to stay with it.

--Mark

---

From: Edan Idzerda <[email-masked]>
Date: Wed, 10 Dec 1997 18:52:37 -0500 (EST)

> timelord runs over appletalk, whereas NTP runs over IP.

I haven't worked with timelord much, but I presume it only queries 
a single time server, whereas NTP is designed to gather time 
information from multiple servers.  NTP also figures out the 
trip time from each of the servers it's using and has a hierarchy
of the "quality" of the time from each server.

That's a pretty lame summary, but my point is that I believe NTP
is a much more complex method of time synchronization.

> If you have a method you're happy with, then I'd say to stay with it.

But I still agree with this :)

- edan

--
Edan Idzerda	<[email-masked]>
System Administrator --  Michigan Technological University, Houghton MI USA