Subject: FWD>Re- Sharing *from* a Ma

From: Bob Fahey <[email-masked]>
Date: 20 Jun 97 10:34:54 -0500

FWD>Re: Sharing *from* a Mac *to* Unix                6/20/97 4:20 PM

I have seen the Appletalk client for Linux -- Does anyone know if there are
plans for a Solaris version?

-bob fahey

--------------------------------------
Date: 6/20/97 10:29 AM
From: Harald Roelle
>I have netatalk installed on this one ... is it possible to mount an
>AppleShare drive onto my machine? Say just have a /mac_html directory
>somewheres or such? How would I go about doing that? Has this ever been
>done before?

Ben Hekster started to work on file system driver for AppleShare, at least
for Linux.

Have a look at <http://www.odyssey.co.il/~heksterb/Software/afpfs/>

--------------------------------------------------------------------------------

Harald Roelle                                             [email-masked]

--------
RFC-822 Header:
Date: Fri, 20 Jun 1997 16:20:42 GMT
To: [email-masked]
From: Harald Roelle <[email-masked]>
Subject: Re: Sharing *from* a Mac *to* Unix
Sender: [email-masked]

---

From: "Dannyman @ Dannyland" <[email-masked]>
Date: Fri, 20 Jun 1997 10:55:20 -0500 (CDT)

> plans for a Solaris version?

	... or a FreeBSd version? I'd think not. The page cited  features
a linux kernel module. I can run linux binaries but couldn't even get this
linux kernel module thingy to compile. :)

  //Dan  -=-     This message brought to you by [email-masked]    -=-
\\/yori  -=-     HOME PAGE! http://www.uiuc.edu/ph/www/djhoward/     -=-
                          The Choice for Me: SPAM FREE!

---

From: Ashok Aiyar <[email-masked]>
Date: Fri, 20 Jun 1997 11:28:08 -0500 (CDT)

> linux kernel module thingy to compile. :)

And as far as I can tell, while the kernel module compiles under
Linux, "afpmount" doesn't work under Linux.

later,
Ashok
-- 
Ashok Aiyar, Ph.D.
McArdle Laboratory for Cancer Research
[email-masked]