Subject: [netatalk-admins] appletalk ddp address question

From: "Brad G. Parks" <[email-masked]>
Date: Tue, 4 Nov 97 15:11:01 -0600

I've got a simple appletalk ddp address question that I could
probably have answered for myself if I hadn't thrown away the
last couple references to the spec...  oh well, flame me if
I'm ignorant:

What's the highest range of an Appletalk ddp address?  255.255?

-brad

---

From: Bill Studenmund <[email-masked]>
Date: Tue, 4 Nov 1997 18:42:09 -0800 (PST)

> What's the highest range of an Appletalk ddp address?  255.255?

If you break it up as net.node, it's more like 65535.255. 65280 & above
are used on phase 2 nets w/o routers.

Take care,

Bill