Subject: [netatalk-admins] printer problems

From: ost <[email-masked]>
Date: Thu, 4 Dec 1997 18:51:19 +0100 (CET)

i want to plug in at this stage, though my printing problem is different
from goerge's.
ihave successfully connected a psotscript printer to linux-box 
i can printout file sfrom linux.
then i started papd in order to also print from the macs.
i see the spooler in the chooser, but when i finally try to really print
, i just get a "postscript error".
is this a common problem with a common solution?
thnx.
oswald.

X obj 391 380 trigger bang int;

---

From: Andrew McNabb <[email-masked]>
Date: Fri, 5 Dec 1997 07:53:55 -0600 (CST)

I had this problem until recently.  Your problem is probably that you 
have LPRng, which has a problem with netatalk.  Read the article about 
LPRng from about a week ago.

-------------------------------
         Andrew McNabb
      Argus Systems Group
   [email-masked]
-------------------------------

---

From: ost <[email-masked]>
Date: Fri, 5 Dec 1997 18:10:03 +0100 (CET)

je, i ve got LPRng
was the article posted on the list?
or where'd i find it?
thnx.

::I had this problem until recently.  Your problem is probably that you 
::have LPRng, which has a problem with netatalk.  Read the article about 
::LPRng from about a week ago.