Subject: [netatalk-admins] limit on number of users

From: Bob Fahey <[email-masked]>
Date: 12 Aug 97 13:43:48 -0500

[netatalk-admins] limit on number of users            8/12/97 11:34 AM

Howdy.

We've just increased the number of people using Netatalk, and now we're getting errors saying that no more can be logged on. Is this limit user definable? I don't remember seeing it in the docs.

Thanks, Noah

--
Noah Iliinsky                   [email-masked]
Webmaster                      (503) 225-1988 vox
Quando, Inc.                   (503) 225-1987 fax

--------
RFC-822 Header:
Date: Tue, 12 Aug 1997 11:34:02 -0700
To: [email-masked]
From: Noah Iliinsky <[email-masked]>
Subject: [netatalk-admins] limit on number of users
Sender: [email-masked]

---

From: Noah Iliinsky <[email-masked]>
Date: Tue, 12 Aug 1997 11:46:59 -0700

At 7:42 PM +0100 8/12/97, [email-masked] wrote:
>start afpd with the -u <number> option
>later
>jb

Actually, I just found what I was looking for in the man page (please feel free to flog me later). It's the -c (max connections) option. -u makes afpd read the users AppleVolumes file first.

Thaks, Noah