Subject: [netatalk-admins] Mounting AppleShare Volumes on a Linux box

From: Glen Morris <[email-masked]>
Date: Fri, 17 Oct 1997 21:42:29 +1000 (EST)

Hi,

I often take my Linux laptop into work (a mostly Mac workplace) and connect
it to the ethernet. I can share my laptop using Netatalk but wondered if I
could do the reverse.

Is it possibe to mount an AppleShare File Server on a Linux ext2 file
system? Or at least easily send files *from* the Linux box to the file
server (not using ftp please... too much typing).

Glen

_________________________________________________________
Glen Morris				[email-masked]
Director of Cool Toys
Arachnoid Australia Net Services

---

From: Vivek <[email-masked]>
Date: Fri, 17 Oct 1997 14:33:04 +0100 (BST)

On Fri, 17 Oct 1997, Glen Morris wrote:

[snip]
> server (not using ftp please... too much typing).

I believe there's a kernel module called for the hfs filesystem - you can
compile it with an option which allows it to understand appleshared
directories, although it then won't as I understand it, be able to mount
'real' hfs partitions, (Not a problem for you, I guess).

Try: 

http://www-sccm.stanford.edu/Students/hargrove/HFS/index.html

for more information.

Vivek

--
T:Come, Goratrix, we must return to the lab to prepare for tomorrow night.
G:What are we going to do tomorrow night, Tremere?
T:The same thing we do every night, Goratrix...

---

From: John Ostrowick <[email-masked]>
Date: Fri, 17 Oct 1997 15:57:53 +0200 (SAT)

afpfs. ftp://ftp.odyssey.co.il/~heksterb/afpfs

________________________________________________________________
John Ostrowick                 [email-masked]
Computer Science Department,   University of the Witwatersrand
1 Jan Smuts Ave, Johannesburg, South Africa. Senate House 1012
Phone: +27 11 716-3783         Fax: +27 11 339-3513
My web page: http://macaroni.cs.wits.ac.za/more/jon/aboutme.html
My ftp site: ftp://macaroni.cs.wits.ac.za
My listserv: http://macaroni.cs.wits.ac.za/listservs.html

---

From: Patrik Schindler <[email-masked]>
Date: Fri, 17 Oct 1997 17:30:15 +0200 (MET DST)

> afpfs. ftp://ftp.odyssey.co.il/~heksterb/afpfs

This won't work. There is no User with this name, without ~ and with http, it won't work, too.

:wq! PoC

---

From: Andrew Solmssen <[email-masked]>
Date: Fri, 17 Oct 1997 12:53:46 -0700 (PDT)

Patrik - this url from a different message worked fine:

http://www.odyssey.co.il/~heksterb/Software/afpfs/

---- Andrew