Subject: Re: no user logins to afpd - guest works fine

From: Andres Petralli <[email-masked]>
Date: Fri, 13 Jun 97 09:23:52

______________________________________________________
From: "lars" <[email-masked]>
Date: 13.06.97 02:41
Subject: no user logins to afpd - guest works fine

Hi all!
Okay, this is probably an old but good one:

Guest login to afpd on the linux box runs ok....
BUT: User logins (registered users on the linux) do not work.
I have included the messages file from the linux below (add 2 comments after the "#"):

I got exactly the same problem, if somebody has a solution, please post! I noticed that on older distributions it worked fine, but on newer it doesn't. (slackware 3.2; suse 4.4 ...) 

Andres Petralli

---

From: Andreas Pieper <[email-masked]>
Date: Fri, 13 Jun 1997 12:49:31 +0200 (MET DST)

Do you have a shadow password system? If yes, there is a patch for
netatalk available at

http://artoo.hitchcock.org/~flowerpt/projects/linux-netatalk/

aaa

Andreas Pieper                      http://www.icf.de/mego/
Mego Berlin                         mailto:[email-masked]