Subject: Re:[netatalk-admins] Personal LaserWriter II at Linux Box

From: David Kelly <[email-masked]>
Date: Fri, 1 Aug 1997 08:42:02 -0500 (CDT)

Sak Wathanasin <[email-masked]> replies:
>
> Come to think of it, both the DIN-8 and D-25 ports are serial ports and so the
> printer can be connected to the Linux box's serial port as a serial (PS)
> printer. Then by running papd, the printer can be made visible to the Macs

NO! The DB25 connector is SCSI, it is NOT serial. It will have a disk icon
above it. The mini-8 will run async serial but when the output handshake
goes false the sender must stop within 2 characters. 16550 UARTs can not
do this if the FIFO is enabled.

--
David Kelly N4HHE [email-masked] (hm)
======================================================================
The human mind ordinarily operates at only ten percent of its
capacity -- the rest is overhead for the operating system.

---

From: Patrik Schindler <[email-masked]>
Date: Fri, 1 Aug 1997 17:10:33 +0200

>NO! The DB25 connector is SCSI, it is NOT serial.

Not at the original LaserWriter II. The Only II-Series LaserWriter with SCSI was the IINTX and the IIg, AFAIK.

:wq! PoC

---

From: Michael Stone <[email-masked]>
Date: Fri, 1 Aug 1997 11:40:59 -0400

> Not at the original LaserWriter II. The Only II-Series LaserWriter with SCSI was the IINTX and the IIg, AFAIK.

Two questions: First, why does a printer need a scsi interface? Also, 
why did apple have to use DB25 for scsi? :-)

-- 
Michael Stone, Sysadmin, ITRI     PGP: key 1024/76556F95 from mit keyserver,
[email-masked]            finger, or email with "Subject: get pgp key"

---

From: Stefan Bethke <[email-masked]>
Date: Fri, 1 Aug 1997 18:09:13 +0200

>> >NO! The DB25 connector is SCSI, it is NOT serial.
Yes, it is serial. The IINTX and IIg use a standard Centronix 50 for SCSI.
And, yes, I'm sure, I just looked at our IINTX.

Btw, the Pro 630 uses a PowerBook-style connector.

>Two questions: First, why does a printer need a scsi interface?
To store ressources like fonts, procedures and patterns.

Also,

--
Stefan Bethke
Promo Datentechnik      |  Tel. +49-40-851744-0
+ Systemberatung GmbH   |  Fax. +49-40-851744-44
Eduardstrasse 46-48     |  e-mail: [email-masked]
D-20257 Hamburg         |  http://www.Promo.DE/

---

From: Sak Wathanasin <[email-masked]>
Date: Fri, 1 Aug 1997 16:20:25 +0100

In reply to David Kelly's message of the 01/08/97 at 08:42 -0500,

> above it.

That's true: the LW IIf and IIg (but not the LW IINT ) are listed as having
SCSI ports. I was thinking of the LW and LW+ which did have a 25-pin serial
port.

By the way, the only II-series LW listed as having ethernet is the IIg.

Also, for people downloading the LW bridge, the version that you want is in

<ftp://ftp.apple.com/Apple.Support.Area/Apple.Software.Updates/US/Macintosh/Netw
orking-Communications/Other_N-C/LT_and_LW_Bridge_2.1.sea.hqx>

This has the patch that allows it to run on OpenTransport Macs (as well as
pre-OT Macs); besides it's a much smaller download.

Sak Wathanasin
Network Analysis Limited
178 Wainbody Ave South, Coventry CV3 6BX, UK

Internet: [email-masked]
Phone: (+44) 1203 419996                    Fax: (+44) 1203 690690

---

From: Colin Eric Johnson <[email-masked]>
Date: Mon, 4 Aug 1997 11:30:11 -0600 (MDT)

> SCSI ports. I was thinking of the LW and LW+ which did have a 25-pin serial

Just to add to the information. On the back of the IIntx in the room
behind me, reading from left to right, it has the following connectors

ADB - "for future expansion"
Centronics SCSI
DIP switches
DB25 serial
DIN-8 serial/localtalk

It is true that on the back of some Macs the the SCSI is a DB25 port.

Colin E. Johnson | [email-masked] | http://www.unm.edu/~colinj/
Parker always felt things in his bones because, he said, it saved space.

---

From: Alistair Riddell <[email-masked]>
Date: Tue, 5 Aug 1997 09:41:23 +0100 (BST)

> It is true that on the back of some Macs the the SCSI is a DB25 port.

Is this not the case with _all_ Macs? (except PowerBooks)

--
Alistair Riddell - BOFH
IT Support Department, George Watson's College, Edinburgh
Tel: +44 131 447 7931 Ext 176       Fax: +44 131 452 8594

---

From: [email-masked]
Date: Tue, 05 Aug 1997 18:36:21 -0500

> Is this not the case with _all_ Macs? (except PowerBooks)

My PowerComputing PowerCenter Pro 210 came with (1) DB25 for the MB SCSI, 
and (1) "SCSI-II" on its Adaptec 2930 PCI SCSI. (Yes, a 2930, whatever that 
is.)

Would hazzard to guess the time is near when the DB25 SCSI connector will 
disappear from new systems.
--
David Kelly N4HHE, [email-masked]
=====================================================================
The human mind ordinarily operates at only ten percent of its
capacity -- the rest is overhead for the operating system.

---

From: [email-masked]
Date: Wed, 6 Aug 1997 13:33:31 -0400 (EDT)

> and (1) "SCSI-II" on its Adaptec 2930 PCI SCSI. (Yes, a 2930, whatever that 
Well, actually, your Adaptec card came with a standard connector. PComputing
just used it.

> Would hazard to guess the time is near when the DB25 SCSI connector will 

It would be even better if fast SCSI2 or SCSI3 came as the
default SCSI.  At *least* SCSI2 chains can have slower (5MBS)
disks on them mixed with fast disks.  But Apple's SCSI
implementations started out marginally standard, so with
MS-Apple, I have less hope.

chuck