Subject: Re: [netatalk-admins] Network packets?

From: John Barry -Technician <[email-masked]>
Date: Tue, 18 Nov 97 09:18:11 GMT

Hi,
> 
> >my atalkd.conf looks like this:
> >le1 -phase 2 -net 0-65534 -addr 65280.240
> 
> Try running the daemon without the '-net ' and
> '-addr' options,   These will automatically be
> set when it starts, this is wise especially if there
> are already router(s) on your network.
> 
> -Todd

I started atalkd without the .conf file, so it created the one above, but it
still doesn't answer my question of whether netatalk is placing packets onto
the wider unix network via le0

---

From: Alistair Riddell <[email-masked]>
Date: Tue, 18 Nov 1997 13:05:51 +0000 (GMT)

Appletalk packets should not be sent out of an interface that does not
have a line in /etc/atalkd.conf, with the exception of the loopback
interface, and possibly when atalkd is starting up.

--
Alistair Riddell - BOFH
IT Support Department, George Watson's College, Edinburgh
Tel: +44 131 447 7931 Ext 176       Fax: +44 131 452 8594