Subject: [netatalk-admins] 1.4b2 with Linux & Shadow

From: Josh Mayers <[email-masked]>
Date: Tue, 29 Jul 1997 13:42:03 -0400 (EDT)

Hi,

	The docs I've found for Netatalk 1.4b2 say:

"The netatalk 1.4b2 package doesn't need the patch. Just compile with 
-DSHADOWPW"

	I'm not certain what exactly that means: I've tried "make
-DSHADOWPW" with no success.  Can someone clarify this for me?

Thanks

Josh Mayers

---

From: Jason Luther <[email-masked]>
Date: Tue, 29 Jul 1997 13:26:12 -0500 (CDT)

> -DSHADOWPW" with no success.  Can someone clarify this for me?

In the netatalk-1.4b2/sys/ directory, edit the makefile for your platform.
Add -DSHADOWPW to the OPTOPTS= line. 

That's what I did, and it worked for me.