Subject: [netatalk-admins] Clear Passwords

From: [email-masked] (Friedrich Stoetzer)
Date: Mon, 10 Nov 1997 09:38:54 +0100

Hello to all!

We are new on using Netatalk and therefor not too experienced.
It seems, that passwords are transfered in clear text. Is there
a way to omit this? (We are using Netatalk 1.4b2)

Thanks in advance!

********************************
*
* Jann Wegner
* INSTITUT FUER DEMOSKOPIE ALLENSBACH
* EDV-Abteilung
* Radolfzeller Strasse 8
* D-78476 Allensbach
* Germany
*
* Phone: +49 7533 805-176
* Fax: +49 7533 3048
* eMail: [email-masked]
*
********************************

---

From: Alistair Riddell <[email-masked]>
Date: Mon, 10 Nov 1997 12:21:29 +0000 (GMT)

The latest of Adrian Sun's Netatalk patches allows two-way randnum
passwords. It also adds AFP over TCP functionality which is a big
performance boost.

(ftp://ftp.u.washington.edu/pub/user-supported/asun/)

The problem is, for two-way randnum excange to work, the server must know
what the user's password is - on a standard Unix system, the system does
not maintain a list of passwords.

--
Alistair Riddell - BOFH
IT Support Department, George Watson's College, Edinburgh
Tel: +44 131 447 7931 Ext 176       Fax: +44 131 452 8594