Subject: [netatalk-admins] npd_rgstr : Connection timed out : HELP!

From: chris thoen <[email-masked]>
Date: Sat, 18 Oct 1997 13:51:17 +0200

I have  a linux-system 2.0.0 with netatalk 1.3.3 .  Everything worked
fine.  Because some of our users
wanted to use Mac OS 8, I installed netatalk 1.4.b2 and a patch :
afpd-macos8.diff.
When I reboot the system : I get the following message :
atalkd nbp_rgstr:Connection timed out
Can't register stoffel-pc:Workstation@*
nbprgstr: Connection timeout

when  I  reinstalled the former 1.3.3 version, I get the same error.
This seems to
me it is some configuration which is wrong, instead of the newly
installed version.

The name of the system is stoffel-pc
the atalkd.conf is very easy :

etho -phase 2

I did the same thing on my own system, and had no problems.  What can
this be?

I'm facing a big problem now, because the system is a fileserver for our
Mac-users.

Can somebody explain me what is going on?

--
Chris THOEN
Systeembeheerder Net It Be
Posthoflei 3
2600  BERCHEM
tel     :       03/286.04.34
fax     :       03/286.04.70
email   :       [email-masked]
url     :       www.netit.be

---

From: [email-masked]
Date: Sat, 18 Oct 1997 09:18:15 -0400

What does atalkd send to syslogd?  What's in atalkd.conf after reboot?
If you "kill -USR1" atalkd, what's in /tmp/atalkd.debug?

:wes