Subject: [netatalk-admins] getzones error...

From: patrick finerty <[email-masked]>
Date: Tue, 26 Aug 1997 14:23:23 -0600

thanks for all of the replies. i am able to see the printers in other
zones just fine if i specify the zone. i had tried to use 'getzones'
to see the different zones but it did not work for me, returning this
error:

2:15pm zinc-> getzones
atp_rresp: Connection timed out

all of my atalk stuff works just fine other that.

i'm currently running netatalk-1.4b2+asun2.0a13

-pjf

-- 
       "There is only one aim in life and that is to live it."
 Karl Shapiro,(1959) from an essay on Henry Miller's Tropic of Cancer
	  finger [email-masked] for PGP key
  zifi runs Linux 2.0.30               http://zifi.genetics.utah.edu

---

From: patrick finerty <[email-masked]>
Date: Tue, 26 Aug 1997 14:55:42 -0600

i just got this to work by specifying the gateway. i was under the
impression that that info was implicit.

-pjf

---

From: [email-masked]
Date: Tue, 26 Aug 1997 18:27:08 -0400

> From:    patrick finerty <[email-masked]>
> To:      [email-masked]

> atp_rresp: Connection timed out

atalkd doesn't respond when there are no zones.  You can tell if atalkd
thinks there are zones by sending a SIGUSR1 to the process.  It will
create a file called /tmp/atalkd.debug.

:wes

---

From: Michael Stone <[email-masked]>
Date: Wed, 27 Aug 1997 13:53:20 -0400

I've got this with 1.4b2:

>cat atalkd.debug
interface lo 0.0 2AC
        0-0 xi
interface eth0 13.241 2ACL
        13-13 zxi 'East_Campus_Ethernet'
gate 13.22 2
        13-13 x
        11-11 zxi 'Knott_Hall_Ethernet'
        12-12 zxi 'Donnelly_Science_Ethernet'
        14-14 zxi 'Md_Hall_Ethernet'
        15-15 zxi 'Wynnewood_Gardens_Ethernet'
        16-16 zxi 'Humanities_Ethernet'
        17-17 zxi 'loy_lab_Ethernet'
        18-18 zxi 'Jenkins_Hall_Ethernet'
        19-19 zxi 'Knott_Hall_Clients'
        165-165 zxi 'Beatty_Ethernet'
        170-170 zxi 'College_Center_Ethernet'
        185-185 zxi 'Guilford_Ethernet'
        200-200 zxi 'Gardens_Ethernet'
        254-254 zxi 'TestNet_Ethernet'
        64000-64000 zxi 'Knott_Hall_Ethernet'
        65000-65000 zxi 'Knott_Hall_Ethernet'

>getzones

-- 
Michael Stone, Sysadmin, ITRI     PGP: key 1024/76556F95 from mit keyserver,
[email-masked]            finger, or email with "Subject: get pgp key"