Subject: [netatalk-admins] AppleTalk is not starting...

From: Achim Gosse <[email-masked]>
Date: Mon, 22 Sep 1997 18:22:35 +0200

Hello!

When I start the atalkd, I get the following error message:

"AppleTalk not up! Child exited with 1."

Please help!

Achim

---

From: Patrik Schindler <[email-masked]>
Date: Tue, 23 Sep 1997 10:35:10 +0200 (MET DST)

Hi,

> "AppleTalk not up! Child exited with 1."

Help yourself and get us more information:
What's printed in the syslog? Reboot your machine and try again. Does the 
Problem persist? What Kind of OS and Hardware are you using?

:wq! PoC