Subject: Re: [netatalk-admins] File locking with netatalk-1.4b2

From: Yeak Nai Siew <[email-masked]>
Date: Sat, 25 Oct 97 10:49:02 +0800

Linux has a madatory file locking feature in the kernel. May be it is 
activated. You can change that during kernel setup.

That is only a suggestion...

>
> We are running netatalk-1.4b2 on a Linux machine. We need
>to be able to open files shared for writing. 
>We are using a database package which does the record locking
>in the database for us, so we want to have multiple
>users opeining the same files for write access.
>  Is this possible with netatalk? Currently we are getting
>an error when we try to open it a second time.
>

--
Yeak Nai Siew                              << Macintosh Forever >>
Director, MIR Communications Sdn Bhd        http://www.mir.com.my/
Creator of Mac Power User Group        http://www.mir.com.my/mpug/
Fingerprint    @_pgp_@    3A6D 05D3 A3CE B8B7  20C3 CD63 DE82 732D

---

From: Valerie Caro <[email-masked]>
Date: Mon, 27 Oct 1997 16:59:47 -0500 (EST)

> That is only a suggestion...

  I tried turning off the Linux madatory file locking feature and now
I cannot connect to the netatalk server at all. So that doesn't
seem to be a solution.

> >an error when we try to open it a second time.

---
Valerie Caro		Computer Science Computing Facility,
[email-masked]	LGRC Room A313,
Tel:  (413)545-4442	University of Massachusetts
Fax:  (413)545-1249	Amherst, MA           01003