Subject: [netatalk-admins] FreeBSD and AppleShareIP ?

From: Tore Halset <[email-masked]>
Date: Thu, 24 Jul 1997 13:49:11 +0200 (MET DST)

Anyone got AppleShareIP to work on FreeBSD? 

 - Tore.

---

From: Bill Studenmund <[email-masked]>
Date: Thu, 24 Jul 1997 11:13:50 -0700 (PDT)

> Anyone got AppleShareIP to work on FreeBSD? 

I and a few others have gotten it (Arthur Sun's patched 1.4b2) to compile
under NetBSD. As the patches to add NetBSD support were basically to
change all of the #ifdef __FreeBSD__ to #ifdef BSD4_4, it should compile
fine. I'd expect it to run fine too, as the NetBSD kernel code looks a lot
like the FreeBSD code (modulo a lot of spacing changes).

Take care,

Bill