Subject: [netatalk-admins] File locking with netatalk-1.4b2

From: Valerie Caro <[email-masked]>
Date: Fri, 24 Oct 1997 14:21:29 -0400 (EDT)

We are running netatalk-1.4b2 on a Linux machine. We need
to be able to open files shared for writing. 
We are using a database package which does the record locking
in the database for us, so we want to have multiple
users opeining the same files for write access.
  Is this possible with netatalk? Currently we are getting
an error when we try to open it a second time.

---
Valerie Caro		Computer Science Computing Facility,
[email-masked]	LGRC Room A313,
Tel:  (413)545-4442	University of Massachusetts
Fax:  (413)545-1249	Amherst, MA           01003

---

From: "Kristofer H. Cruz" <[email-masked]>
Date: Fri, 24 Oct 1997 15:33:41 -0700 (PDT)

Currently there is no file locking with netatalk.
Kris

///////////////////////////////////////////////////////////
 Kristofer H. Cruz
 Manager System Administration/Software Development
 Center for Technology, Education and the Community (CTEC)
///////////////////////////////////////////////////////////