Subject: [netatalk-admins] pre-a15-4_tar.gz and solaris

From: [email-masked]
Date: Wed, 27 Aug 1997 21:04:50 -0400

Hi,

Looking over the recent mailing I'm hoping that Andy's latest release,
pre-a15-4_tar.gz, might work with solaris 2.5.1.  It certainly compiles
much better than before with suncc.  Alas, it fails to find the
network interface and register itself. i.e.

# sh atalk start
starting appletalk daemons: \c
atalkd: can't get interfaces, exiting.
 atalkd\c
nbp_rgstr: Connection timed out
Can't register mies:Workstation@*
nbp_rgstr: Connection timed out
Can't register mies:netatalk@*
 nbprgstr\c
 papd\c
 afpd\c
.

Atalkd.conf looks like this:
le0 -phase 2 -net 8901-8910 -addr 8901.179 -zone "SAP"

I'm relatively new to netatalk, so please pardon my lack of history
in this subject.

Thanks,
Philip 

------------------------------------------------------------------------
Philip Thompson                           | [email-masked]
Computer Resource Lab., Rm 9-532          | 617-253-3535  (phone)
MIT School of Architecture and Planning   | 617-253-3625  (fax)
105 Massachusetts Avenue                  |
Cambridge, MA  02139                      |
------------------------------------------------------------------------

---

From: Russ Wright <[email-masked]>
Date: Wed, 27 Aug 1997 18:24:11 -0700

You probably didn't add the line to /usr/local/atalk/etc/atalkd.conf that
specifies the network interface (le0 on many systems, hme0 on mine). That
is noted in the README.SOLARIS file.

Russ

---

From: Quay Ly <[email-masked]>
Date: Thu, 28 Aug 1997 11:26:16 -0700 (PDT)

Hello.
	I'm running netatalk 1.4b2 on solaris2.5.1.  I got netatalk up and
running on our system.  I would like to know if there's a newer version of
netatalk?  The reason being is that the netatalk causes alot of network
traffic because it's trying to maintain the most current appearance within
the folders on the Mac.  Other applications running on the Macs are slowed
down very noticeably.  

						[email-masked]