Subject: Netatalk on NetBSD(MacBSD)

From: kazunori miura <[email-masked]>
Date: Tue, 01 Jul 1997 15:48:10 +0000

hello! all
I am trying to make natatalk1.4b on MacBSD.
But something wrong while compiling.
Does anyoune run nateatalk on MacBSD?

Please advice me.
-- 

_________________________________
         kazunori miura               
    zao-net system manager
yamagata city yamagata prefecture
       [email-masked]
_________________________________

---

From: Bill Studenmund <[email-masked]>
Date: Tue, 1 Jul 1997 12:19:07 -0700 (PDT)

> Does anyoune run nateatalk on MacBSD?

You need to be compiling the version on toccata.fugue.com. The 1.4b2
release didn't have the netatalk patches in it. You can get a patched
version at: ftp://toccata.fugue.com/pub/netbsd-atalk/

Actually, toccata.fugue.com, or something between me and it, seems sick
right now. I'm trying to get a copy up on puma (ftp.macbsd.com). When it's
there, it'll be in pub/NetBSD/contrib/netatalk when I get things set up.

Take care,

Bill