Review of General Psychiatry - 5th Edition by Vishal

 Review of General Psychiatry - 5th Edition by Vishal :

  • Editors

  • Notice

  • Preface

  • Section I - Theory & Concepts : Chapter 1. Review of General Psychiatry: Introduction

  • Chapter 2. Theoretical Foundations of Psychiatry

  • Chapter 3. The Mind & Somatic Illness: Psychological Factors Affecting Physical Illness

  • Chapter 4. Child, Adolescent, Adult Development

  • Chapter 5. Brain & Behavior

  • Chapter 6. Neurochemistry in Psychiatry

  • Chapter 7. Social & Cultural Aspects of Health, Illness, & Treatment

  • Chapter 8. Psychopathology: Psychiatric Diagnosis & Psychosocial Formulation

  • Section II - Psychiatric Assessment : Chapter 9. Introduction to Clinical Assessment: the Mayor of Wino Park

  • Chapter 10. The Psychiatric Interview

  • Chapter 11. The Mental Status Examination

  • Chapter 12. Physical Examination & Laboratory Evaluation

  • Chapter 13. Psychological Testing

  • Chapter 14. The Clinical Case Summary: the Mayor of Wino Park & His Uncle

  • Section III - Mental Disorders : Chapter 15. Classifying Mental Disorders: Diagnostic and Statistical Manual of Mental Disorders, Fourth Edition (DSM-IV)

  • Chapter 16. Dementia, Delirium, & Amnestic Disorders

  • Chapter 17. Substance–Related Disorders: Alcohol & Drugs

  • Chapter 18. Schizophrenic Disorders

  • Chapter 19. Delusional & Other Psychotic Disorders

  • Chapter 20. Mood Disorders

  • Chapter 21. Anxiety Disorders

  • Chapter 22. Somatoform & Dissociative Disorders

  • Chapter 23. Adjustment Disorder

  • Chapter 24. Personality Disorders

  • Chapter 25. Sexual Dysfunction, Gender Identity Disorders, & Paraphilias

  • Chapter 26. Eating Disorders

  • Chapter 27. Factitous Disorders

  • Chapter 28. Childhood Mental Disorders & Child Psychiatry

  • Section IV - Treatment Modalities : Chapter 29. Introduction to Psychiatric Treatment

  • Chapter 30. Somatic Therapies

  • Chapter 31. Psychoanalysis & Long-Term Dynamic Psychotherapy

  • Chapter 32. Time-Limited Psychotherapy

  • Chapter 33. Behavior Therapy & Cognitive Therapy

  • Chapter 34. Group Psychotherapy

  • Chapter 35. Family & Marital Therapy

  • Chapter 36. Behavioral Medicine Techniques

  • Chapter 37. Phychiatric Care for the Chronically III & Dying Patient

  • Chapter 38. Geriatric Psychiatry

  • Chapter 39. Consultation Psychiatry in the General Hospital

  • Chapter 40. Forensic Psychiatry

  • Chapter 41. Emergency Psychiatry