Exported Projects

 Jawetz, Melnick, & Adelberg's Medical Microbiology, 24th Edition by Vishal :

  • Preface

  • Copyright Information

  • Editors

  • I. Fundamentals of Microbiology : Chapter 1. The Science of Microbiology

  • Chapter 2. Cell Structure

  • Chapter 3. Classification of Bacteria

  • Chapter 4. The Growth, Survival, & Death of Microorganisms

  • Chapter 5. Cultivation of Microorganisms

  • Chapter 6. Microbial Metabolism

  • Chapter 7. Microbial Genetics

  • II. Immunology : Chapter 8. Immunology

  • III. Bacteriology : Chapter 9. Pathogenesis of Bacterial Infection

  • Chapter 10. Antimicrobial Chemotherapy

  • Chapter 11. Normal Microbial Flora of the Human Body

  • Chapter 12. Spore-Forming Gram-Positive Bacilli: Bacillus & Clostridium Species

  • Chapter 13. Non-Spore-Forming Gram-Positive Bacilli: Corynebacterium, Propionibacterium, Listeria, Erysipelothrix, Actinomycetes, & Related Pathogens

  • Chapter 14. The Staphylococci

  • Chapter 15. The Streptococci

  • Chapter 16. Enteric Gram-Negative Rods (Enterobacteriaceae

  • Chapter 17. Pseudomonads, Acinetobacters, & Uncommon Gram-Negative Bacteria

  • Chapter 18. Vibrios, Campylobacters, Helicobacter, & Associated Bacteria

  • Chapter 19. Haemophilus, Bordetella, Brucella, & Francisella

  • Chapter 20. Yersinia & Pasteurella

  • Chapter 21. The Neisseriae

  • Chapter 22. Infections Caused by Anaerobic Bacteria

  • Chapter 23. Legionellae, Bartonella, & Unusual Bacterial Pathogens

  • Chapter 24. Mycobacteria

  • Chapter 25. Spirochetes & Other Spiral Microorganisms

  • Chapter 26. Mycoplasmas & Cell Wall-Defective Bacteria

  • Chapter 27. Rickettsia & Ehrlichia

  • Chapter 28. Chlamydiae

  • IV. Virology : Chapter 29. General Properties of Viruses

  • Chapter 30. Pathogenesis & Control of Viral Diseases

  • Chapter 31. Parvoviruses

  • Chapter 32. Adenoviruses

  • Chapter 33. Herpesviruses

  • Chapter 34. Poxviruses

  • Chapter 35. Hepatitis Viruses

  • Chapter 36. Picornaviruses (Enterovirus & Rhinovirus Groups)

  • Chapter 37. Reoviruses, Rotaviruses, & Caliciviruses

  • Chapter 38. Arthropod-Borne & Rodent-Borne Viral Diseases

  • Chapter 39. Orthomyxoviruses (Influenza Viruses)

  • Chapter 40. Paramyxoviruses & Rubella Virus

  • Chapter 41. Coronaviruses

  • Chapter 42. Rabies, Slow Virus Infections, & Prion Diseases

  • Chapter 43. Human Cancer Viruses

  • Chapter 44. AIDS & Lentiviruses

  • V. Mycology : Chapter 45. Medical Mycology

  • VI. Parasitology : Chapter 46. Medical Parasitology

  • VII. Diagnostic Medical Microbiology & Clinical Correlation : Chapter 47. Principles of Diagnostic Medical Microbiology

  • Chapter 48. Cases & Clinical Correlations